.
.

Configuration static routes on Routers


Configuration static routes on Routers

IT network with static routes between Routers

Use the following values to configure static routes on the BJELOVAR router to forward traffic to the following networks:

• 192.168.2.0 255.255.255.252
• 172.16.4.0 255.255.255.0
• 172.16.15.0 255.255.255.0

Bjelovar#configure terminal
Bjelovar(config)#ip route 192.168.2.0 255.255.255.252 192.168.1.6
Bjelovar(config)#ip route 172.16.4.0 255.255.255.0 192.168.1.6
Bjelovar(config)#ip route 172.16.15.0 255.255.255.0 192.168.1.6
Bjelovar(config)#exit



10.1. Bjelovar#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
Gateway of last resort is not set

10.0.0.0/16 is subnetted, 1 subnets
C 10.10.0.0 is directly connected, FastEthernet0
192.168.1.0/30 is subnetted, 1 subnets
C 192.168.1.4 is directly connected, Serial0
192.168.2.0/30 is subnetted, 1 subnets
S 192.168.2.0 [1/0] via 192.168.1.6
172.16.0.0/24 is subnetted, 2 subnets
S 172.16.4.0 [1/0] via 192.168.1.6
S 172.16.15.0 [1/0] via 192.168.1.6



10.2. Bjelovar#show running-config

Building configuration...
!
Version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Bjelovar
enable secret 5 $sdf$6978yhg$jnb76sd
enable password cisco
!
ip subnet-zero
!
ip dhcp excluded-address 10.10.0.1 10.10.0.10
!
ip dhcp pool poolname
network 10.10.0.0 255.255.0.0
default-router 10.10.0.1
dns-server 10.10.0.5
!
interface Serial0
ip address 192.168.1.5 255.255.255.252
bandwidth 64
encapsulation frame-relay ietf
frame-relay lmi-type ansi
frame-relay map ip 192.168.1.6 101 broadcast
ip nat outside
!
interface FastEthernet0
ip address 10.10.0.1 255.255.0.0
no ip directed-broadcast
bandwidth 100000
ip nat inside
!
ip nat inside source list 1 pool poolname
ip nat pool poolname 192.168.100.11 192.168.100.20 netmask 255.255.255.0
ip nat inside source static 10.10.0.1 192.168.100.1
ip classless
no ip http server
!
ip route 192.168.2.0 255.255.255.252 192.168.1.6
ip route 172.16.4.0 255.255.255.0 192.168.1.6
ip route 172.16.15.0 255.255.255.0 192.168.1.6
access-list 1 permit 10.10.0.0 0.0.255.255
!
line con 0
login
transport input none
password cisco
line aux 0
line vty 0 4
login
password cisco
!
no scheduler allocate
end